Please enable JavaScript to view this site.

Initial situation:

Logging on to the administration interface is no longer possible after a password change using special characters.

 

Question:

Does the SEPPmail Secure E-Mail Gateway support special characters in the password?

 

Answer:

Yes. Special characters are, of course, supported.

 

Cause:

If this phenomenon occurs, experience shows that the password change was not carried out in a browser window on the local client, but via a remote session (RDP, TeamViewer, or others). Here it can be seen again and again that the character set changes during the remote session. Thus, when changing the password, other characters may be entered than those shown on the keyboard.

 

Remedy:

Log in with another admin user and reset the password of the affected user via their user object (see USER 'USER@DOMAIN.TLD' User data Password).

  

Keyboard Navigation

F7 for caret browsing
Hold ALT and press letter

This Info: ALT+q
Topic Header: ALT+t
Topic Body: ALT+b
Contents: ALT+c
Search: ALT+s
Exit Menu/Up: ESC